Saintsreport.com Forums
home Steve Gleasons Website
Saints Report News Saints Super Forum Everything Else Board Political Discussion Board Fantasy Football Board Tech Board SaintsReport Affiliate Merchandise Gameday Board Behind the Levee New Orleans Hornets Board Twitter Outdoor Boards Video Games Board Smack Board Music Board College Sports Board SR Live Chat Room Contribute to our site costs Become a subscribing SR member

Do you want to remove the ads? Support the site by becoming a subscribing member.


Go Back   New Orleans Saints - Saints Report - Message Boards > GENERAL > Everything Else Board

Old 05-05-2012, 06:03 PM   #1
bozoka45
Super Forum Fanatic
 
bozoka45's Avatar
 
Join Date: Jan 2002
Age: 32
Posts: 7,022
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
Thread Starter
Home AC

I just moved into a new renovation. The unit is two stories, with two separate AC units. Both fans are blowing indoors, but neither outside unit is. The fans aren't spinning, the units aren't humming nor getting hot.

I also just noticed that my gas isn't hooked up yet. The furnace in the attic is gas, as is the water heater.

Any idea what's wrong with my AC? Probably can't get in touch with my landlord till Monday
bozoka45 is offline Reply With Quote


Old 05-05-2012, 06:08 PM   #2
SharonT
Administrator


 
SharonT's Avatar
 
Join Date: Aug 1997
Location: Louisiana
Age: 54
Posts: 25,126
SharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club Member
SharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club Member
Google the model make and number. There's a lot of good info published, and even repair manuals. If they're heatpumps, the water line has to be turned on.
SharonT is offline Reply With Quote


Do you want to remove the ads? Support the site by becoming a subscribing member.
Old 05-05-2012, 06:17 PM   #3
E Pluribus Unum
Pro-Bowler
 
Join Date: Jul 2011
Posts: 942
E Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of Famer
E Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of FamerE Pluribus Unum is an Sr.com Hall of Famer
Quote:
Originally Posted by SharonT View Post
If they're heatpumps, the water line has to be turned on.
E Pluribus Unum is offline Reply With Quote


Old 05-05-2012, 06:39 PM   #4
SharonT
Administrator


 
SharonT's Avatar
 
Join Date: Aug 1997
Location: Louisiana
Age: 54
Posts: 25,126
SharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club Member
SharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club MemberSharonT Prestigious Platinum Club Member
Okay, so now you don't have to put your age in your profile. We have a good ballpark figure.


And if those units are new, you pretty much figure they worked enough to get signed off. It's probably just a setting or switch. You didn't test them before moving in? Has the place been hot this whole time?
SharonT is offline Reply With Quote


Old 05-05-2012, 07:09 PM   #5
Jeff
All-Pro
 
Join Date: Jul 2001
Location: in a split-level head
Age: 44
Posts: 1,236
Jeff is a future SR.com Hall of Famer
Jeff is a future SR.com Hall of FamerJeff is a future SR.com Hall of FamerJeff is a future SR.com Hall of FamerJeff is a future SR.com Hall of FamerJeff is a future SR.com Hall of FamerJeff is a future SR.com Hall of Famer
As Sharon said re: a switch, have you checked the breaker/disconnect for each condensor? With no hum from the motor and compressor, they aren't getting power (or isn't being told to switch on.) Breakers would be the easiest and best place to start.
Jeff is offline Reply With Quote


3 out of 3 members found this post helpful.
Old 05-05-2012, 08:36 PM   #6
BHM
Can't please 'em all
 
BHM's Avatar
 
Join Date: Mar 2006
Location: Lafayette, LA
Age: 52
Posts: 15,220
Blog Entries: 2
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
Just to add to what was already suggested. Both unit not on would probably mean that there is nothing wrong with the unit. Again, check the breakers in your breaker panel AND check the disconnects outside by the units. Each unit should have its own disconnect.

Some disconnects are fused and some are not. Make sure they are in the ON position.
BHM is offline Reply With Quote


Old 05-05-2012, 08:40 PM   #7
BHM
Can't please 'em all
 
BHM's Avatar
 
Join Date: Mar 2006
Location: Lafayette, LA
Age: 52
Posts: 15,220
Blog Entries: 2
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
Quote:
Originally Posted by SharonT View Post
If they're heatpumps, the water line has to be turned on.

You have me scratching my head on this one. I never heard of water going to a heat pump. I know they have heat pumps that uses water but I did not think they were too common.
BHM is offline Reply With Quote


Old 05-07-2012, 07:38 AM   #8
bozoka45
Super Forum Fanatic
 
bozoka45's Avatar
 
Join Date: Jan 2002
Age: 32
Posts: 7,022
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
Thread Starter
Breakers and disconnects were the first thing I checked. They're all on or in the correct position.

Hopefully this gets fixed today.
bozoka45 is offline Reply With Quote


Old 05-07-2012, 07:46 AM   #9
Expatriate
More than 15K posts served!
 
Join Date: Jul 2001
Location: Now
Age: 48
Posts: 18,734
Expatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club Member
Expatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club MemberExpatriate Prestigious Platinum Club Member
If no one has been staying in the unit, they may have pulled the connector at the outside unit(s) and flipped it over then reinserted. There should be a gray junction box that feeds power to the unit. Open it up and see if the black plastic connector is in with the right side up. IIRC it will be labeled.
__________________
It is a most extraordinary thing that although most of us are opposed to political tyranny and dictatorship, we inwardly accept the authority, the tyranny, of another to twist our minds and our way of life. -- Jiddu Krishnamurt
Expatriate is online now Reply With Quote


1 out of 1 members found this post helpful.
Old 05-07-2012, 08:16 AM   #10
jrdbrn
ALL. THE. WAY.
 
jrdbrn's Avatar
 
Join Date: Oct 2007
Location: 29.4486 N, 90.3072 W
Age: 32
Posts: 12,701
jrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saint
jrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saintjrdbrn is a true Saint
Put the fan on auto and turn on your AC.

merp


jrdbrn is offline Reply With Quote


1 out of 1 members found this post helpful.
Old 05-07-2012, 02:13 PM   #11
bozoka45
Super Forum Fanatic
 
bozoka45's Avatar
 
Join Date: Jan 2002
Age: 32
Posts: 7,022
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
Thread Starter
Apparently, there was a fuse missing on the outside unit. 2 minute fix. It works fine now. I didn't open the electrical panel up to even check it.
bozoka45 is offline Reply With Quote


Old 05-07-2012, 02:21 PM   #12
BHM
Can't please 'em all
 
BHM's Avatar
 
Join Date: Mar 2006
Location: Lafayette, LA
Age: 52
Posts: 15,220
Blog Entries: 2
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
Quote:
Originally Posted by bozoka45 View Post
Breakers and disconnects were the first thing I checked. They're all on or in the correct position.

Hopefully this gets fixed today.
Quote:
Originally Posted by bozoka45 View Post
Apparently, there was a fuse missing on the outside unit. 2 minute fix. It works fine now. I didn't open the electrical panel up to even check it.



BHM is offline Reply With Quote


1 out of 1 members found this post helpful.
Old 05-08-2012, 10:17 AM   #13
bozoka45
Super Forum Fanatic
 
bozoka45's Avatar
 
Join Date: Jan 2002
Age: 32
Posts: 7,022
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
bozoka45 is a splendid one to beholdbozoka45 is a splendid one to behold
Thread Starter
Quote:
Originally Posted by BHM View Post
The circuit breakers and service disconnects were fine. A fuse was missing from the electrical panel on the units themselves. I wasn't aware of anything in there, and didn't bother to open it up (it's tough to reach). So yes, there are three separate things.
bozoka45 is offline Reply With Quote


Old 05-08-2012, 07:48 PM   #14
BHM
Can't please 'em all
 
BHM's Avatar
 
Join Date: Mar 2006
Location: Lafayette, LA
Age: 52
Posts: 15,220
Blog Entries: 2
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
BHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club MemberBHM Prestigious Platinum Club Member
Just messin with ya.
BHM is offline Reply With Quote


reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -5. The time now is 09:43 PM.



Saintsreport.com - New Orleans Saints News, Info & Community! All marks, logos and images related to the Saints are the property of the New Orleans Saints, the NFL and NFL Properties. We are in no way affiliated with the New Orleans Saints or the NFL. All commentary and original artwork, 1997-2016 SaintsReport.com, owned and operated by Andrus Whitewing, DBA Saints Report,LLC. All rights reserved. Copying of original columns prohibited without a return link and credit given. Teasing articles is ok.



Some of the Photos and pictures used throughout the site are copyright Michael C. Hebert and are used with the permission of Michael C. Hebert and the New Orleans Saints.