Anyone else having problems with the pictures not downloading here? (1 Viewer)

kewee

I exist as I am, that is enough
VIP Contributor
Joined
Jun 23, 2005
Messages
7,739
Reaction score
1,720
Location
Mississippi
Offline
For the last few days there's just been a bunch of red x's everywhere. :shrug:
 

Thorin

Idle
Joined
Dec 9, 2006
Messages
7,800
Reaction score
957
Age
48
Location
Shreveport, Tx.
Offline
No problems here

EDIT: Kewee, try a different browser. See if it helps.
 
Last edited:
OP
kewee

kewee

I exist as I am, that is enough
VIP Contributor
Joined
Jun 23, 2005
Messages
7,739
Reaction score
1,720
Location
Mississippi
Offline
It's getting pretty annyoing. I can barely read anything. I just thought it might be a problem here, because every other website I visit is fine.
 
OP
kewee

kewee

I exist as I am, that is enough
VIP Contributor
Joined
Jun 23, 2005
Messages
7,739
Reaction score
1,720
Location
Mississippi
Offline
Tried it. There's no red x's, but most of the pics just won't load.
 

Andrus

Owner/Webmaster
Staff member
Administrator
Joined
Aug 1, 1997
Messages
36,004
Reaction score
16,107
Age
61
Location
Sunset, La
Offline
It is probably something in your security settings. The site and graphics are back to being served on two separate servers. Make sure that nothing is blocking http://67.18.147.99 which is where the graphics are being served from.
 

Redlands Saints

killing threads daily
VIP Subscribing Member
Gold VIP Contributor
Joined
Sep 9, 2005
Messages
4,056
Reaction score
465
Location
Redlands, CA
Offline
sometimes I have that problem from work. content filters won't allow connection to servers without a name. since sr.com started using more than one server it happens once in awhile for me
 
OP
kewee

kewee

I exist as I am, that is enough
VIP Contributor
Joined
Jun 23, 2005
Messages
7,739
Reaction score
1,720
Location
Mississippi
Offline
It is probably something in your security settings. The site and graphics are back to being served on two separate servers. Make sure that nothing is blocking http://67.18.147.99 which is where the graphics are being served from.
That's it. Thank you so much, Andrus.
 

ra

I'm happily on drugs
Joined
Nov 24, 1997
Messages
24,885
Reaction score
600
Age
113
Location
noitacoL
Offline
Disable your porn blocker.
 

Torgo

I am Torgo
Joined
Aug 31, 1997
Messages
14,842
Reaction score
5,437
Age
44
Location
Birmingham AL by way of NOLA
Online
It is probably something in your security settings. The site and graphics are back to being served on two separate servers. Make sure that nothing is blocking http://67.18.147.99 which is where the graphics are being served from.
Ever since that change, I have been getting red x's when trying to view the site from work(I know, I know). This likely explains it.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)



New Orleans Saints Twitter Feed

Headlines

Top Bottom