Having probs just getting to start up screen (1 Viewer)

baarbogast

Hall-of-Famer
Joined
Jan 30, 2002
Messages
4,799
Reaction score
2,492
Age
55
Offline
Most times when I fire up my puter it says"REALTEK ERROR" and then goes to a program like screen.

I've done a virus scan, defrag, and cleaned out any new program I've down loaded. Can anyone give me a clue as to what is wrong?
 

Taurus

More than 15K posts served!
VIP Contributor
Joined
Dec 20, 1997
Messages
26,141
Reaction score
16,049
Age
52
Location
Yacolt, WA
Offline
Do you happen to have a Realtek network card? If so, remove it and see what happens.
 

Severum

10001110101
Staff member
Administrator
Tech-Admin
Joined
Jul 8, 2001
Messages
10,585
Reaction score
9,117
Age
40
Location
Bellingham, WA
Offline
Could also be onboard LAN/audio, can disable them in the BIOS to check. I'd try a driver upgrade or reversion and possibly BIOS upgrade. If the error is more specific than "REALTEK ERROR" it might help narrow things down.
 

Cajun Mike

Clan of dren
Staff member
Tech-Admin
Joined
Sep 1, 2000
Messages
23,015
Reaction score
1,985
Age
62
Location
Breaux Bridge.LA
Offline
reinstall drivers could also be a bad card also could be a hard drive getting ready to die.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)



Headlines

Top Bottom