I hate to make a thread but I need help! (1 Viewer)

Saints & Devils

ALL-MADDEN TEAM
Joined
Feb 27, 2005
Messages
2,197
Reaction score
1,114
Age
40
Location
Phoenix, AZ
Offline
Ok nothing serious, but I've PM'ed some people and not gotten responses...

Essentially my stupid issue is that I have uploaded a picture for my signature it shows as uploaded, its there every time I got to the edit sig part of the USER CP...

However I can't get the darn thing to show, whether I write something as well or what have you.


Can someone please tell me what it is I am doing wrong cause I can't figure it out..

And yes everything for signature permissions says yes, please help this dummy!

Signature Permissions
Allow Basic BB Code Yes..........Allow Image BB Code Yes
Allow Color BB Code Yes.........Allow Code BB Code Yes
Allow Size BB Code Yes.........Allow PHP BB Code Yes
Allow Font BB Code Yes.........Allow HTML BB Code Yes
Allow Alignment BB Code Yes...........Allow Quote BB Code Yes
Allow List BB Code Yes........Allow Smilies Yes
Allow Link BB Code Yes.....Can Upload Images for Signature Yes
Allow HTML Yes.....Can Upload Animated GIF for Signature Yes
 

Cajun Mike

In Da Parish
Staff member
Tech-Admin
Joined
Sep 1, 2000
Messages
23,077
Reaction score
2,097
Age
63
Location
Breaux Bridge.LA
Offline
You didn't get my pm's? Did you check and make sure show your signature is checked . I know it's there.
 
OP
Saints & Devils

Saints & Devils

ALL-MADDEN TEAM
Joined
Feb 27, 2005
Messages
2,197
Reaction score
1,114
Age
40
Location
Phoenix, AZ
Offline
I sent a reply to you but my inbox says 0, lol i've been checking it like crazy too, I hate not being able to figure this out. sorry I figured you got busy with real life matters ;-)
 
OP
Saints & Devils

Saints & Devils

ALL-MADDEN TEAM
Joined
Feb 27, 2005
Messages
2,197
Reaction score
1,114
Age
40
Location
Phoenix, AZ
Offline
and yes show signature is checked as is show avatar and the url images thingy, hence I am going insane...
 

SharonT

Administrator
Staff member
Administrator
VIP Subscribing Member
VIP Contributor
Joined
Aug 1, 1997
Messages
26,631
Reaction score
6,271
Location
Louisiana
Offline
I looked at your account and everything looks good. I did toggle you over to enhanced WYSIWYG editor, in case that was the issue. IMO that should be the default anyway, I think there's an issue with seeing all the smilies if you're not on that one.

Anyway, the only other thing it might be is if your sigpic is too big. I did see one uploaded. You might try resizing it and uploading a smaller version.

Good luck!
 

SaintlyAgenda

Cam Jordan Fan Club
Joined
Sep 16, 2006
Messages
5,537
Reaction score
2,700
Age
40
Location
Denver, CO
Offline
Ok nothing serious, but I've PM'ed some people and not gotten responses...

Essentially my stupid issue is that I have uploaded a picture for my signature it shows as uploaded, its there every time I got to the edit sig part of the USER CP...

However I can't get the darn thing to show, whether I write something as well or what have you.


Can someone please tell me what it is I am doing wrong cause I can't figure it out..

And yes everything for signature permissions says yes, please help this dummy!

Signature Permissions
Allow Basic BB Code Yes..........Allow Image BB Code Yes
Allow Color BB Code Yes.........Allow Code BB Code Yes
Allow Size BB Code Yes.........Allow PHP BB Code Yes
Allow Font BB Code Yes.........Allow HTML BB Code Yes
Allow Alignment BB Code Yes...........Allow Quote BB Code Yes
Allow List BB Code Yes........Allow Smilies Yes
Allow Link BB Code Yes.....Can Upload Images for Signature Yes
Allow HTML Yes.....Can Upload Animated GIF for Signature Yes

I have had the exact same problem since I signed up here. I just gave up a few years ago.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Users who are viewing this thread

 

New Orleans Saints Twitter Feed

 

Headlines

Top Bottom