Plug-in problem (1 Viewer)

Waymer

Waymer
Super Moderator
VIP Subscribing Member
Gold VIP Contributor
Joined
Sep 1, 1997
Messages
11,979
Reaction score
3,332
Offline
For particular sites that people link to for videos, etc...I get a notice that I need to install a missing plug-in (white screen with green puzzle piece is the logo I get). Well, I click the screen and get taken to a page with options to download various windows media players...I download the latest, restart, etc...and go back to the site...nothing has changed.

Any help? Ideas?
 

chris_lsu

Guest
Joined
Jul 17, 2001
Messages
1,251
Reaction score
0
Age
48
Offline
What browser are you using? If Firefox, are you on Windows or Linux? The green puzzle piece sounds like it's Firefox or Mozilla.

I've noticed that some sites with video are absolutely not Firefox compatible; using IE is the only way to view the videos. It's even worse on Linux with Firefox.

Also, what plugin is it attempting to download and install?
 
OP
Waymer

Waymer

Waymer
Super Moderator
VIP Subscribing Member
Gold VIP Contributor
Joined
Sep 1, 1997
Messages
11,979
Reaction score
3,332
Offline
It is Firefox and Windows...when I get home I'll try IE, and if that doesn't work I'll get some more info. Didn't consider it being something that easy. We shall see.
 
OP
Waymer

Waymer

Waymer
Super Moderator
VIP Subscribing Member
Gold VIP Contributor
Joined
Sep 1, 1997
Messages
11,979
Reaction score
3,332
Offline
Thanks Chris...it does appear to just be a Firefox incompatibility issue.
 

Leastbay

Hall-of-Famer
Joined
Aug 24, 2006
Messages
4,409
Reaction score
974
Age
41
Location
Metairie
Offline
try a video codec pack you should be able to google it and fid something good
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Users who are viewing this thread

 

New Orleans Saints Twitter Feed

 

Headlines

Top Bottom