Windows desktop question (1 Viewer)

Bayouboy

Football Genius
VIP Contributor
Joined
Dec 30, 2000
Messages
10,730
Reaction score
2,426
Age
47
Location
Vacherie, LA
Online
This may seem like a VERY minor deal, but it driving me nutz none-the-less......

After the wife or kids messed with my desktop, all of my icons look "active". In other words, they have a background color to them (including the text). The setting I had before, the text color was white and transparent to the desktop. If I clicked an icon once, it would turn blue (active). Now, all of my icons have blue backgrounds to them.

I tried messing with the properties tab to get my original setting, but I have not found the trick to get it back. If anyone has a clue on what I can do, or where I can find the answer to myquestion I would greatly appreciate it. If I'm not making sense, let me know.....maybe I can take a screenshot or something as an example.

Many thanks!
 

keefresh2

on my own ignore list
VIP Contributor
Joined
Oct 9, 2004
Messages
9,499
Reaction score
11,990
Location
Your Outside ACL
Offline
I think this is what you are talking about? (Make sure you are not clicking a shortcut to My Computer in step one or you won't be able to see Properties)

1. Right click My Computer
2. Choose Properties
3. Click the Advanced tab
4. Click Settings in the Performance section
5. Check the "Use drop shadows for icon labels on the desktop" checkbox
6. Click OK until all the windows are closed
 
OP
Bayouboy

Bayouboy

Football Genius
VIP Contributor
Joined
Dec 30, 2000
Messages
10,730
Reaction score
2,426
Age
47
Location
Vacherie, LA
Online
Thanks for the effort, but no dice. I'm sure it is something real easy.....but I can't seem to get it!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Users who are viewing this thread

 

New Orleans Saints Twitter Feed

 

Headlines

Top Bottom